Back to overview
Damaged

Chatleaf availibility is degraded on some systems

May 13 at 10:06am CEST

Resolved
May 20 at 11:39am CEST

We've successfully resolved the fetching error affecting backend server access on Android devices. The issue has been fixed, and we're now closely monitoring to ensure stability. Consider this matter resolved. Thank you for your support and cooperation throughout the troubleshooting process.

Updated
May 15 at 08:57am CEST

We have identified the problem as a DNS issue and are currently in the process of fixing it. DNS changes typically take approximately up to 24 hours to propagate fully. We appreciate your understanding and patience during this maintenance period.

Updated
May 13 at 09:45pm CEST

We are actively addressing the connectivity issue with our backend servers. We are currently collaborating with our server provider to diagnose and resolve the problem. Initial investigations suggest a configuration issue on the server side may be responsible for the disruption. We are taking immediate action to implement necessary changes and adjustments to rectify this issue. Rest assured, we are committed to restoring full service as quickly as possible and will provide further updates as we progress. Thank you for your patience and understanding during this time.

Created
May 13 at 10:06am CEST

We are currently investigating a fetching error affecting some systems, particularly on Android devices, which prevents access to the backend servers critical for system functionality. The specific impacted systems are not yet identified. We are actively working to gather more information and resolve the issue promptly. Thank you for your patience as we address this matter.